Production API Error Elevation
Incident Report for Alloy
Postmortem

At around 16:23 EST our internal monitoring picked up an elevation in errors stemming from our production API. The failure was due to a missed build step in an updated deploy process for a corresponding release. The fix was in place by 16:28 EST and the incident resolved shortly thereafter. In response to the outage, a more explicit deploy process is being developed for complex releases.

Posted May 22, 2020 - 12:42 EDT

Resolved
This incident has been resolved.
Posted May 19, 2020 - 16:36 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted May 19, 2020 - 16:23 EDT
This incident affected: Production API.