Production API Error Elevation
Incident Report for Alloy
Resolved
Our DNS provider started experiencing a complete outage starting at 17:14 EST. We started to see services restore at 17:35 EST and are continuing to monitor the status of our DNS provider.
Posted Jul 17, 2020 - 17:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 17:40 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jul 17, 2020 - 17:30 EDT
This incident affected: Production API, Customer Dashboard, and Sandbox API.