Reason codes missing in Evaluations page UI
Incident Report for Alloy
Resolved
Reason codes are now populating in the evaluations page for all new evaluations. This took longer than usual to patch due to a large schema migration we had to run overnight. We are auditing our data coming out of this to make sure all other similar instances are identified and fixed. We will be backfilling reason codes for yesterday's evaluations throughout the day today.
Posted Sep 28, 2021 - 07:38 EDT
Identified
Starting at 13:20 ET today, one of our back-end services that populates reason code groups started malfunctioning. Because of this, we are currently unable to display reason codes and reason code groups in the Evaluations pages UI. No information is being lost, and we are working hard on getting this feature fully functional again.
Posted Sep 27, 2021 - 15:07 EDT
This incident affected: Customer Dashboard.