Production API Error Elevation
Incident Report for Alloy
Resolved
Between 10:34 and 10:37 ET, we rolled out a scaling event to our API to mitigate some of the issues we are seeing with the AWS outage in one of the us-east-1 datacenters we use. This scaling event did not execute correctly due to the ongoing issues, making the situation temporarily worse. We immediately rolled back that change and are continuing to monitor the situation with AWS.
Posted Dec 22, 2021 - 11:30 EST
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Dec 22, 2021 - 10:36 EST
This incident affected: Production API and Sandbox API.