Production API Error Elevation
Incident Report for Alloy
Resolved
The AWS update finally succeeded. We're back up and monitoring the stability of the system. We will be providing a full post-mortem to clients who ask after we are finished documenting this incident.
Posted Mar 13, 2021 - 09:07 EST
Identified
Issues have arisen on the AWS-side with the resizing of our caching layer in production. We're in communication with AWS support trying to resolve this issue as quickly as possible and are also working on a backup plan if AWS is unable to get us back up.
Posted Mar 13, 2021 - 08:37 EST
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Mar 13, 2021 - 08:19 EST
This incident affected: Production API.