Production API Error Elevation
Incident Report for Alloy
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 17:20 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Aug 04, 2020 - 17:10 EDT
This incident affected: Production API.