Production API Error Elevation
Incident Report for Alloy
Resolved
Resizing of an application server to account for load interfered with the operations of our 3rd party API integrations on that server and caused a partial API outage from 16:23 to 15:35 EST (12 minutes). Only API requests that were channeled to this one server were affected. We are currently making improvements to our application restart process to account for these cases in the future.
Posted Jun 08, 2020 - 20:15 EDT
Investigating
Our API integration tests have encountered an increase in errors. We are currently investigating. Stay tuned for updates.
Posted Jun 08, 2020 - 16:31 EDT
This incident affected: Production API.